Jump to content
Sign in to follow this  
Harreh

I keep getting 'too many posts'

Recommended Posts

Is there anything I am doing wrong? I click reply and type my reply and hit send and I get the message telling me that I need to wait and Im posting too much - but literally I am only posting one comment - which has been posted when I go and look at thread.

Its as if I'm doing something that is telling the server that Im hitting send 3 or 4 times but Im pretty sure Im not (?).

Do you think navigating away from the tab in my web browser after I click send could be part of the problem?

Share this post


Link to post
Share on other sites

I've experienced this. I think it's just something technical (on the part of the website) where you have to wait about 15 to 20 seconds before you repeat what you did by sending another reply or post. Shouldn't be an issue. I've always been able to reply again after the first post if I wait 15 to 20 seconds, but if you think it's an issue contact Jodi herself and ask, unless of course someone else reads your post here and has a better explanation.

Share this post


Link to post
Share on other sites

Thanks for the response! I was just curious. Its not a big deal to me but I dont want to be breaking the site or cause it to run slower etc - and was wondering if I was doing something wrong on my end. But if Im not the only one who gets it - I doubt it is. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×